Slowness of certain environments
Minor incident
PeopleFluent Hosted LMS
28-03-2022 09:00 CEST
· 1 week, 2 days, 1 hour, 6 minutes
Updates
Resolved
06-04-2022 · 10:06 CEST
We have identified the source of the slow performance and have set up a workaround to prevent it from re-occurring. The problem is caused by the repetitive creation of logs in the background, for processes that should have been carried out just once. We are consulting with PeopleFluent to find a structural solution to this phenomenon, so that the workaround can be disabled in due course.
Investigating
28-03-2022 · 12:31 CEST
This morning we received multiple reports of low performance of environments. We are currently investigating the possible cause for this issue. As soon as we know more, we will update this incident.
← Back