Multipe environments unavailable

Major incident PeopleFluent Hosted LMS Totara Hosted LMS
2021-10-14 15:43 CEST · 1 hour, 32 minutes

Updates

Resolved

The problem has been resolved. Those sites that did not come online straight away, have been manually restarted.

November 4, 2021 · 16:25 CEST
Monitoring

Most environments are available again. We will follow up on the exceptions.

November 4, 2021 · 16:25 CEST
Update

Problem has been identified; we expect a further update within the next 15 minutes.

November 4, 2021 · 16:25 CEST
Issue

Technical issues at Hosting Provider; actively investigated

November 4, 2021 · 16:25 CEST

← Back