Lectora Online - Not possible to log in

Major incident Lectora Online
12-07-2021 11:20 CEST · 2 hours, 44 minutes

Updates

Resolved

It is possible to log in to the Lectora Online environment. We are still investigating what caused the login to not function correctly.

04-11-2021 · 16:25 CET
Issue

Last weekend our Lectora Online environment was updated to version 5.0. Unfortunately, it is not possible to log in at this time. We are investigating the problem and will keep you posted on the status.

04-11-2021 · 16:25 CET

← Back