Some Totara SaaS environments have an error message after upgrade

Minor incident Totara Altijd-up-to-date (SAAS)
10-06-2025 09:00 CEST · 3 hours, 26 minutes

Updates

Resolved

After thorough investigation, the second error has now also been successfully resolved. The issue was caused by a specific setting that triggered the error message.

All reported issues have been resolved, and as a result, the upgrade to Totara 19 for these customers has been successfully completed.

10-06-2025 · 11:15 CEST
Investigating

This morning, affected environments experienced two different error messages. The first issue, related to setting filters in the catalog, has been resolved. The second error is still under active investigation.

As soon as we have more clarity, we will provide another update.

10-06-2025 · 10:53 CEST
Issue

This morning, we performed an upgrade on half of our Totara SaaS environments, as previously communicated. Unfortunately, some environments are experiencing an error message. Our team is currently conducting a thorough investigation to determine the cause and find a solution.

We will keep you updated and are working hard to resolve this issue as soon as possible.

Our apologies for the inconvenience.

Best regards,

Courseware

10-06-2025 · 09:08 CEST

← Back