Sites offline

Major incident PeopleFluent Hosted LMS
15-05-2025 09:16 CEST · 1 hour, 37 minutes

Updates

Resolved

This morning, a temporary issue occurred on one of our servers. This impacted a limited number of customers, whose learning environments are hosted on this server.
After investigation, the cause was found in the VMWare infrastructure. Our hosting partner restarted the the server to avoid any further technical complications. This process has finished successfully by now, and all the impacted learning environments are functioning again as expected.
For those customers that were affected by this issue, we will share a MIR (Major Incident Report) with further details on the situation.
We thank you for your understanding and apologize for any inconvenience. Should you have any questions, please do not hesitate to contact us.

15-05-2025 · 10:48 CEST
Update

At 11:00 CET the entire server will be rebooted to resolve the underlying issue.

15-05-2025 · 10:26 CEST
Issue

Today a number of sites were found to be offline. The problem appears to be limited to one specific server.
We are working hard to get the sites back online and investigate the cause. Further communication to follow.

15-05-2025 · 09:16 CEST

← Back