Database cluster down

Major incident PeopleFluent Hosted LMS
07-05-2025 07:00 CEST · 2 hours, 38 minutes

Updates

Resolved

The issue with the database cluster has been resolved. Customers who have submitted a ticket regarding this issue will receive the root cause analysis via that ticket once it becomes available.

07-05-2025 · 09:36 CEST
Update

All databases are now available again. Our hosting partner will further investigate the cause.

07-05-2025 · 08:48 CEST
Investigating

Last night, the database cluster went down. The issue is currently being investigated by our hosting partner. Most sites are now back online, but there may still be an issue with some of our environments.

07-05-2025 · 08:00 CEST

← Back