Update SaaS productieomgevingen (AUTD) van 01-04-2025 07:15 CEST tot 01-04-2025 08:45 CEST
Gepland onderhoud
Totara Altijd-up-to-date (SAAS)
01-04-2025 07:15 CEST
· 1 uur, 30 minuten
Update
Gepland
13-03-2025 · 11:43 CET
Dit is een geplande actie. Kijk hier voor verdere informatie:
https://service.courseware.nl/nl/support/solutions/articles/103000005990-update-upgrade-planning-altijd-up-to-date-saas-
← Terug