Database disruption

Minor incident Totara Hosted LMS Totara Altijd-up-to-date (SAAS)
13-11-2024 10:40 CET · 28 minutes

Updates

Resolved

One of the database servers received a message of too much memory usage and was rebooted as a result. After the restart, the database server is working again.

To prevent recurrence, we will investigate exactly how this could happen and make necessary settings or adjustments.

13-11-2024 · 10:51 CET
Issue

We just noticed that some databases of Totara environments are giving a error. This message appears:

Error: Database connection failed.

We are investigating the cause of this disruption and are working on a solution.

13-11-2024 · 10:43 CET

← Back