Update SaaS productieomgevingen (AUTD) van 03-12-2024 07:00 CEST tot 03-12-2024 09:00 CEST

Gepland onderhoud Totara Altijd-up-to-date (SAAS)
03-12-2024 07:00 CEST · 2 uren

Update

Gepland 16-09-2024 · 15:09 CEST

← Terug