Update SaaS productieomgevingen (AUTD) van 01-10-2024 07:00 CEST tot 01-10-2024 09:00 CEST

Gepland onderhoud Totara Altijd-up-to-date (SAAS)
01-10-2024 07:00 CEST · 2 uren

Update

Gepland 02-09-2024 · 14:40 CEST

← Terug