Network issues

Minor incident PeopleFluent Hosted LMS
19-08-2024 11:16 CEST · 5 hours, 22 minutes

Updates

Resolved

The networks of the learning environments have been stable all afternoon (since 11.30 AM). The cause of the instability could be traced back to a hardware networkcomponent that takes care of the connection of the network of our hosting partner with the internet.

Even though the investigation and analysis by our hosting partner and their hardware vendor will continue, we will now close the issue.
Should this investigations call for maintenance, we will inform you of such on this site.

19-08-2024 · 16:24 CEST
Monitoring

The network issue has been identified and mitigated. We will watch the stability closely for the hours to come.

19-08-2024 · 11:42 CEST
Issue

At this moment our hosting partner experiences some issues in their network. The network is available, but not as stable as expected. Our hosting partner has the issue under investigation but unfortunately they have not yet been able to identify the root cause.

It is possible that you experience some slowness or brief interruptions when working with your learning environment.

19-08-2024 · 11:16 CEST

← Back