Network instable

Minor incident PeopleFluent Hosted LMS Totara Hosted LMS Totara Altijd-up-to-date (SAAS)
14-08-2024 08:48 CEST · 20 minutes

Updates

Resolved

The hosting partner’s team has found and resolved the issue affecting their network. The network currently is stable again. This will monitor this situation closely in the coming hours.

14-08-2024 · 09:06 CEST
Investigating

Our hosting partner is having issues with the stability of their network. Currently this is under investigation.
Possibly your learning environment will intermittently be less available.

As soon as we get more information we will update this message.

14-08-2024 · 08:48 CEST

← Back