Server instabiliteit Totara omgevingen

Minor incident Totara Altijd-up-to-date (SAAS)
12-08-2024 11:30 CEST · 5 hours, 23 minutes

Updates

Resolved

The issue has been mitigated.
The supporting structure of the learning environments did not address the load on our systems properly. This resulted in and overload of one of the machines.
As soon as the load increased, the process was started to redistribute the workload. Unfortunately this process also terminated the job that took care of the distribution as well. This caused an immediate instability on several sites.
By reordering resources and tasks, we have been able to restore the stability. Currently the processes are redistributed as expected.
Of course we will monitor the situation closely and we will work with our hosting partner to improve on the current setup.

12-08-2024 · 16:44 CEST
Investigating

Inmiddels is de oplossing voor de verstoring gevonden en er wordt gewerkt aan het toepassen van deze oplossing.

Zodra we meer weten, zullen we opnieuw een bericht plaatsen op onze statuspagina: status.courseware.nl

12-08-2024 · 13:55 CEST
Issue

Vanochtend hebben we geconstateerd dat de omgevingen van Totara instabiliteit vertonen. Dit is in onderzoek.

Zodra we meer weten, zullen we opnieuw een bericht plaatsen op onze statuspagina: status.courseware.nl

12-08-2024 · 10:00 CEST

← Back