Possible performance issues due to DDoS-attack

Minor incident PeopleFluent Hosted LMS Totara Hosted LMS Totara Altijd-up-to-date (SAAS)
16-04-2024 11:20 CEST · 5 hours, 38 minutes

Updates

Resolved

The network incident has been closed; monitoring shows that systems are performing as expected.

16-04-2024 · 16:57 CEST
Monitoring

Our hosting provider has informed us that the problem is now under control and the services are operating as expected. They will continue to monitor the network for the next couple of hours.

16-04-2024 · 13:37 CEST
Issue

The network of our hosting provider is suffering from a DDoS-attack currently. Services may be affected. The team is working to counter the attack.

16-04-2024 · 11:20 CEST

← Back