Disruption on Totara acceptance servers

Minor incident Totara Hosted LMS Totara Altijd-up-to-date (SAAS)
11-03-2024 10:05 CET · 1 hour, 24 minutes

Updates

Resolved

The disruption on the Totara servers was limited to the acceptance environments and sandboxes. The production environments were not affected by this morning’s disruption.

Meanwhile, the disruption has also been resolved and the acceptance environments and sandboxes can also be used again.

11-03-2024 · 11:26 CET
Investigating

This morning, some of our Totara environments are unavailable, due to a disruption on the servers at our hosting party.
We are currently investigating the cause with the hosting party and hope to resolve the disruption as soon as possible.

11-03-2024 · 10:05 CET

← Back