DNS problems reported

Minor incident PeopleFluent Hosted LMS Totara Hosted LMS
19-02-2024 13:37 CET · 9 minutes

Updates

Resolved

Our hosting partner has discovered the cause of their DNS issues. Part of their network was under a DDoS attack. The team has taken the necessary action to mitigate this attack.

19-02-2024 · 13:42 CET
Issue

Our hosting provider has just alerted us to the fact that they are experiencing DNS issues. Possibly, this can lead to a disturbance in the availability of your learning environment.
As soon as we get an update, we will inform you via this incident.

19-02-2024 · 13:37 CET

← Back