Totara omgevingen ervaren traagheid

Major incident Totara Hosted LMS Totara Altijd-up-to-date (SAAS)
16-01-2024 10:00 CEST · 6 hours, 8 minutes

Updates

Resolved

We have identied the cause for the slowness that some sites experienced. There was an extensive buildup of logfiles on the database servers which caused the performance to degrade.
We have been able to fine-tune the process of building these logfiles and the environments should be functioning normally again.

16-01-2024 · 15:59 CEST
Investigating

We hebben vanochtend last van traagheid op de Totara omgevingen. Waar deze verstoring door veroorzaakt is op dit moment in onderzoek.

16-01-2024 · 10:55 CEST

← Back