Issues on the Totara production server

Major incident Totara Hosted LMS Totara Altijd-up-to-date (SAAS)
19-07-2023 11:58 CEST · 2 hours, 53 minutes

Updates

Update

Unfortunately, the server instability occurred today as well, leading to slowness or unavailability.
In the meantime, measures have been taken to stabilize the server. Environments are being monitored.

20-07-2023 · 10:14 CEST
Monitoring

The earlier issues on the Totara production server have now been fixed. All environments are accessible again. Should there still be any issues with a specific environment, please send a message to customercare@courseware.nl.

19-07-2023 · 14:49 CEST
Issue

Due to problems we are experiencing on the Totara production server, some environments are unavailable.
The cause has now been found and the solution is being worked on.

19-07-2023 · 11:58 CEST

← Back