Update SaaS production environments (AUTD) from 04-07-2023 07:30 CEST to 04-07-2023 09:00 CEST

Scheduled maintenance Totara Altijd-up-to-date (SAAS)
04-07-2023 07:30 CEST · 1 hour, 30 minutes

Updates

Update

The maintenance has now been carried out and the environments are live again. We apologise for the delay.

04-07-2023 · 11:45 CEST
Update

The cause of the delay in this monthly maintenance has been traced and the solution is currently being applied.

04-07-2023 · 10:46 CEST
Update

The planned maintenance, related to the monthly update is unfortunately experiencing some delay. We are working hard to fix this as soon as possible and make the environments available again.

04-07-2023 · 09:47 CEST

← Back